RedSys, mycrypt, openssl y servidor con PHP 7.1

Servidores

Tratemos el error que surge con RedSys, mycrypt, openssl y servidor con PHP 7.1 o superior .Resulta que en ocasiones cuando actualizas el servidor y pasas a poner una versión de PHP más reciente, como por ejemplo la 7.1.X como es en uno de los casos que estamos tratanso, hay funciones que dejan de utilizarse (deprecated) como mycrypt y hay que utilizar otra opción como puede ser openssl_encrypt.

» Leer más
1 2 3