WordPress – Error al actualizar en local – SSL certificate problem: unable to get local issuer certificate

Si tenéis Wodpress instalado en local, para ir editándolo para luego subirlo al servidor en producción, puede dar la casualidad que hayan plugins o plantillas por actualizar. En ocasiones, insisto que en local, sale el error: SSL certificate problem: unable to get local issuer certificate. Esto hará que no podamos actualizar nada.

Cómo podemos solucionar este problema. Es sencillo. En el fichero wp-config.php que está en la raix de nuestro wordpress, en la parte inferior debéis añadir las dos línieas siguientes:

1
2
3
4
5
/* Esta linea ya existe */
require_once(ABSPATH . 'wp-settings.php');
/* estas son las que tenéis que añadir */
add_filter('https_ssl_verify', '__return_false');
add_filter('https_local_ssl_verify', '__return_false');

A partir de aquí ya podéis actualizar sin el error. recordad dejar el fichero wp-config.php igual que al inicio después de actualizar todo

Información relacionada

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

*