jQuery 2.0 no da soporte a Internet Explorer 6,7 y 8

Las últimas noticias indican que la nueva versión de jQuery, no dará soporte a Internet Explorer 6,7 y 8. Un duro golpe a Microsoft, y a los usuarios que utilizan estas versiones de navegador.

destacada-jquery

En cuanto a los desarrolladores, deberemos escoger entre la versión 1.9.1 que da soporte a IE 6,7 y 8 o la nueva versión. jQuery 2.0 es totalmente compatible con la anterior, pero adelgaza un 12% debido a este ‘no soporte de versiones de Internet explorer’.

Al final, mientras Microsoft va sacando pecho sobre su nueva versión de Internet explorer que cumple los estándares, le van dando patadas en el trasero por la política que ha llevado hasta ahora. Y es que los desarrolladores hemos sufrido durante años en diseño web. Debíamos pensar en los estándares para la mayoría de navegadores, y luego en Internet Explorer.

Artículos relacionados

Validar un formulario con jQuery antes de enviarlo Una de las funciones que le dan un perfil mas profesional a nuestra web, es la validación de los formularios, antes de enviarlos. Una opción es enviar...
jquery bootstrap TypeError: $(…) is null Que título mas raro para un post. Pues bien, detrás de él hay uno de los problemas que nos podemos encontrar al trabajar con jQuery y Bootstrap a la v...
FancyBox – Llamarlo desde una función Muchos de vosotros conoceréis FancyBox, una alternativa para Ligtht Box. Nos permite abrir ventanas modales mostrando mensajes o imágenes. Las maneras...
jQuery – Tutorial 01 – Introducción Pequeño vídeo de unos 4 minutos que nos introduce a la librería jQuery. Qués es? Dónde informarse? Qué podemos hacer con esta librería? En el s...

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

*